Network Outage
Incident Report for Instra
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 16:11 AEST
Monitoring
A fix has been put in place and all services are back online. We are monitoring will be working on network improvements to ensure this does not occur again.
Posted Jul 09, 2024 - 15:38 AEST
Identified
We are aware of an outage to our registrar platform and systems, Our DNS and hosting is not affected. The cause is a fault in our network hardware and we are working with several network suppliers and vendors to get everything online as soon as possible but no ETA can be provided at this time.
Posted Jul 09, 2024 - 12:58 AEST
This incident affected: Flagship Stores, API, Registry Connector, and Payment Gateway.