Network outage

Incident Report for Instra

Resolved

This incident has been resolved.
Posted May 16, 2026 - 12:08 AEST

Monitoring

Our upstream is back online. We are monitoring and have activate a secondary transit in the event of a reoccurring issue.
Posted May 16, 2026 - 11:24 AEST

Identified

Upstream provider confirmed hardware issue, they have a technician on site investigating now. No ETA at this stage.
Posted May 16, 2026 - 10:21 AEST

Investigating

We are currently experience a network outage at our US datacenter. We are working without upstream providers to restore connectivity,
Posted May 16, 2026 - 10:11 AEST
This incident affected: Flagship Stores, API, Registry Connector, and Payment Gateway.